sponsored links

Collapse

Announcement

Collapse
No announcement yet.

I can't compile with RDI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I can't compile with RDI

    Hi

    I working with RDI an Subversiˇn, I use the perspective "Proyects I", and when I try compile any program with CRTBNDPRG or CRTRPGMOD from "Remote actions", nothing happens, in the "Work status" tab not see anything.

    Any ideas?

    Thanks in advance

  • #2
    Do you see anything in the Commands Log tab?

    Comment


    • #3
      I forgot to say I'm in version 9.5.0.2, and in the tab "Commands Log" don't show nothing, and I compile in batch. Compiling in interactive it runs.
      Last edited by homerybart; 3 weeks ago.

      Comment


      • #4
        Check to see if there any jobs in a jobq (WRKJOBQ *ALL) - I'm wondering if they are being submitted to a jobq that isn't associated with a subsystem or if there is a job hung running ahead of it.

        Comment


        • homerybart
          homerybart commented
          Editing a comment
          There is no job queued, and in the joblog tab don't show nothing

      • #5
        If you haven't done so already, do a Verify Connection (in Remote Systems view right-click Objects->Verify Connection). It will check server services and PTF's.

        Any messages in you message queue? Can you find any joblogs for the compile requests?

        Comment


        • homerybart
          homerybart commented
          Editing a comment
          The connection is ready and no message is shown anywhere, it is as if the compile command was not executed

      • #6
        Originally posted by homerybart View Post
        I forgot to say I'm in version 9.5.0.2, and in the tab "Commands Log" don't show nothing, and I compile in batch. Compiling in interactive it runs.
        "Commands Log don't show nothing". Which I assume means it did show something? If so, what?

        Normally when I do a compile from RDi I see the compile command appear in the Commands Log

        Comment


        • homerybart
          homerybart commented
          Editing a comment
          When I compile the command log tab don't show nothing, I'm using Subversion

      sponsored links

      Collapse

      Working...
      X