sponsored links

Collapse

Announcement

Collapse
No announcement yet.

*** Help Please *** Can we do Front end developments using RDI Version: 9.5.1.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • *** Help Please *** Can we do Front end developments using RDI Version: 9.5.1.1

    Experts,
    Can we do Front end developments using RDI Version: 9.5.1.1?.
    I see we have Java Perspective that we can develop Java codes and run , but I do not see any front end development options there .. for example Textboxes, Labels etc where we can drag and drop on Eclipse/NetBeans etc..
    Is that Available in RDi and if so may I know how I can access that?.
    Thank You
    Stillin400



  • #2
    Since there are no other responses, I'll post my understanding to see if anyone else can make corrections. So, as I understand it, the answer is "Yes and no."

    RDi 9.0 came in three editions. I suspect that you have the 'RPG and COBOL Tools' edition. You probably need either the 'RPG and COBOL + Modernization Tools, EGL Edition' or the 'RPG and COBOL + Modernization Tools, Java Edition'. I think one (or both?) of the 'Java' or 'EGL' editions used to be called 'RDi SOA'. I'm no longer clear on the actual names.

    In short, "RDi" can be used for front-end development if you have an edition that does it; otherwise it might be done if the right Eclipse plug-ins are added. Or something like that.
    Tom

    There are only two hard things in Computer Science: cache invalidation, naming things and off-by-one errors.

    Why is it that all of the instruments seeking intelligent life in the universe are pointed away from Earth?

    Comment

    sponsored links

    Collapse

    Working...
    X