Results 1 to 4 of 4

Thread: IFS connection through Windows explorer

  1. #1
    Analyst ChrisL's Avatar
    Join Date
    Jan 2006
    Location
    Coventry
    Posts
    346
    Rep Power
    1026

    IFS connection through Windows explorer

    Chaps,

    I have 2 systems - lets call them DEV and LIVE.

    From windows explorer I can point to the address \\DEV\ and see the shared directories etc in the IFS.

    When I do the same on LIVE I cannot connect. I've tried changing authorities from the green screen and also using iSeries Navigator.

    I basically want to give anyone who has network access the ability to access a folder in the IFS, how the heck do I do this, anyone know?

    Thanks in advance

  2. # 666
    Circuit advertisement
    Join Date
    Aug 1965
    Location
    Yakutsk, Russia
    Posts
    1,000,000
     

  3. #2
    Glorious promoter and defender of all that is QSHELL
    Join Date
    Jun 2006
    Location
    KY
    Posts
    230
    Rep Power
    1037

    Re: IFS connection through Windows explorer

    just one of the many things to check...is the windows password the same as iseries login password..? if not make them the same...

    also what error message do they get when they try to access the IFS?

  4. #3
    Experienced Forum Member arrow483's Avatar
    Join Date
    Oct 2004
    Location
    New Hampshire
    Posts
    1,741
    Rep Power
    4213

    Re: IFS connection through Windows explorer

    Check that NetServer is setup correctly and running. Also, right click the service and check for "Disabled IDs". User ID's can become disabled for NetServer, but stay enabled for green screen.

  5. #4
    Analyst ChrisL's Avatar
    Join Date
    Jan 2006
    Location
    Coventry
    Posts
    346
    Rep Power
    1026

    Re: IFS connection through Windows explorer

    Got to the bottom of it with a little digging around in the direction you chaps pointed me.

    Went to the Netserver config and switched on Guest account access, that seems to have fixed my problem. Thanks chaps!

  6. # 666
    Circuit advertisement
    Join Date
    Aug 1965
    Location
    Yakutsk, Russia
    Posts
    1,000,000
     

Facebook Comments


Similar Threads

  1. Unable to get connection
    By Jimk in forum Tips and Techniques
    Replies: 3
    Last Post: July 18th, 2007, 10:45 AM
  2. Access Windows File System from AS400
    By cgormley in forum JAVA
    Replies: 1
    Last Post: July 13th, 2007, 10:27 PM
  3. Oracle Tomcat Connection Problem
    By Meera in forum JAVA
    Replies: 1
    Last Post: September 25th, 2006, 06:50 AM
  4. Question about JDBC?
    By Jackie in forum JAVA
    Replies: 21
    Last Post: June 29th, 2006, 12:47 PM
  5. Running a *.bat program from RPG
    By dcutaia in forum PC programming as it relates to Iseries
    Replies: 4
    Last Post: February 23rd, 2005, 09:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •