Results 1 to 10 of 10

Thread: Problem connecting to QDLS share from Windows

  1. #1
    Experienced Forum Member arrow483's Avatar
    Join Date
    Oct 2004
    Location
    New Hampshire
    Posts
    1,741
    Rep Power
    4219

    Angry Problem connecting to QDLS share from Windows

    A share we have been using all along is suddenly unavailable. Just trying to do a "dir" list
    > dir \\qiseries\adweb (using Netserver server name)
    Access denied
    > dir \\s123456\afdweb (Using actual system name)
    Access denied
    > dir \\192.168.99.99\adweb (using system IP address)
    (I get the listing)
    > dir \\qiseries\afdweb (again)
    The account is not authorized to log in from this workstation
    > dir \\s123456\afdweb (again)
    Not enough storage is available to complete this operation.


    Note how the message changes. It affects multiple PC's, but not all. In fact, I used the SAME credentials from another PC, and it works for all the above ! Security on this folder is at Public "All". The windows logon is identical to the system logon.

    Any ideas where to look ? I would seem to be a local PC issue, but .....

  2. # 666
    Circuit advertisement
    Join Date
    Aug 1965
    Location
    Yakutsk, Russia
    Posts
    1,000,000
     

  3. #2
    Experienced Forum Member arrow483's Avatar
    Join Date
    Oct 2004
    Location
    New Hampshire
    Posts
    1,741
    Rep Power
    4219

    Re: Problem connecting to QDLS share from Windows

    Add'l note: Only affects QDLS, doesn't happen on IFS folders. It does happen on other QDLS folders.

  4. #3
    Experienced Forum Member
    Join Date
    May 2007
    Location
    Montpellier - France
    Age
    44
    Posts
    385
    Rep Power
    2764

    Re: Problem connecting to QDLS share from Windows

    Open iSeries Navigator,
    Network, servers, TCP/IP, right clic on Netserver
    or
    Under shared folder, right clic

    Open i5 OS/Netserver and check if netserver users are disabled
    Patrick

  5. #4
    Experienced Forum Member arrow483's Avatar
    Join Date
    Oct 2004
    Location
    New Hampshire
    Posts
    1,741
    Rep Power
    4219

    Re: Problem connecting to QDLS share from Windows

    Thanks, but .... "No User ID's disabled."

  6. #5
    Driver of cars, eater of food jamief's Avatar
    Join Date
    Jan 2004
    Location
    Belvidere, IL - United States of America
    Age
    49
    Posts
    9,416
    Rep Power
    12606

    Re: Problem connecting to QDLS share from Windows

    would you delete the shares.. reboot PC then re-add?

    jamie
    All my answers were extracted from the "Big Dummy's Guide to the As400"
    and I take no responsibility for any of them.

    www.code400.com

  7. #6
    Experienced Forum Member arrow483's Avatar
    Join Date
    Oct 2004
    Location
    New Hampshire
    Posts
    1,741
    Rep Power
    4219

    Re: Problem connecting to QDLS share from Windows

    The shares are not on the PC. They are IFS shares. Some people can access, some can't. I can access using PC2, but not PC1. Already restarted PC twice. Check other shares in QDLS - all fail. But ... if I use IP instead of server name, I CAN access everywhere. CHeck DNS, too. Server names point to correct IP's.

  8. #7
    Driver of cars, eater of food jamief's Avatar
    Join Date
    Jan 2004
    Location
    Belvidere, IL - United States of America
    Age
    49
    Posts
    9,416
    Rep Power
    12606

    Re: Problem connecting to QDLS share from Windows

    if IP works every time, it has to be a dns issue.
    All my answers were extracted from the "Big Dummy's Guide to the As400"
    and I take no responsibility for any of them.

    www.code400.com

  9. #8
    Experienced Forum Member arrow483's Avatar
    Join Date
    Oct 2004
    Location
    New Hampshire
    Posts
    1,741
    Rep Power
    4219

    Re: Problem connecting to QDLS share from Windows

    Well... that's what I thought. But DNS resolves correctly. The closest I found is an old Win 2000 KB article where this happens if AD has mutilple machines in the directory. But the names don't even appear in my W2003 AD domain.

    And .. it works OK from the next machine.

  10. #9
    Harbinger of Doom tomholden's Avatar
    Join Date
    Dec 2007
    Location
    Lebanon, Tennessee, United States
    Posts
    4,328
    Rep Power
    8646

    Re: Problem connecting to QDLS share from Windows

    did you check the PCs that failed to connect for entries in the HOST file?
    I'm not anti-social, I just don't like people -Tommy Holden

  11. #10
    Experienced Forum Member arrow483's Avatar
    Join Date
    Oct 2004
    Location
    New Hampshire
    Posts
    1,741
    Rep Power
    4219

    Thumbs up Re: Problem connecting to QDLS share from Windows

    Thanks, tomholden. The HOSTS file was not the problem, but it got me thinking, and I realized the failing units had static IP's. I checked and the WINS setting had an invalid IP on the secondary server listed (primary was correct). I corrected it and now it seems to be working again. Strange, because the "bad" server IP was removed almost 2 yrs ago and had no problem to date. I also did not realize anything used WINS anymore.

  12. # 666
    Circuit advertisement
    Join Date
    Aug 1965
    Location
    Yakutsk, Russia
    Posts
    1,000,000
     

Facebook Comments


Similar Threads

  1. Connecting Users to iSeries
    By Brian B in forum Iseries System administration
    Replies: 10
    Last Post: September 15th, 2011, 01:59 PM
  2. Replies: 3
    Last Post: November 20th, 2010, 06:07 PM
  3. Multiple windows problem
    By rakesh in forum RPG/RPGLE
    Replies: 1
    Last Post: February 23rd, 2010, 09:26 PM
  4. STRPCCMD problem connecting to ip
    By Alligator in forum RPG/RPGLE
    Replies: 2
    Last Post: March 31st, 2008, 08:16 PM
  5. Problem w/msgsfl and windows
    By Chris Proctor in forum DDS
    Replies: 0
    Last Post: March 7th, 2007, 03:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •