Sponsored Links
Sponsored Link

sponsored links

Collapse

Announcement

Collapse
No announcement yet.

Mapped network drive not visible for install selection.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mapped network drive not visible for install selection.

    This is probably a Windows 10 problem but I'm hoping someone here may have an answer.

    I have mapped an IFS folder to my Windows 10 PC. Using the Windows 10 file explorer app, I see the mapped drive and folder on "This PC".

    My problem is, I'm trying to use "InstallAnyWhere" application to install software that uses my mapped drive folder as the target for the install. I run the "InstallAnyWhere" app and the wizard eventually prompts you "Where would you like to install?". The default is the "C:" drive but I want to use the mapped drive folder. The app allows you to "choose" a different folder and prompts you with a window with available folders. The problem is, the mapped drive is not visible/available for selection. Since I can't see it to select it, I cancel the prompt and over type the default "C;" with my folder of choice e.g. "L:\MyFolder". But I get the message "You do not have write permission to the chosen installation destination". I don't think this message is from the iSeries.

    The IFS folder is definitely mapped, "net use" confirms this.

    I've run the "InstallAnyWhere" app as an Admin and my own profile which is admin anyway.

    As I say, this is probably a Microsoft Windows problem but perhaps someone here has run into this and could offer some advice. UAC settings or something ?

    To get around the problem I can specify the IP address of the iseries folder. Instead of "L:\MyFolder", I put for example "198.162.116.017:\MyFolder"

    So frustrating.
    Last edited by JimKerr; September 7th, 2018, 04:31 PM.

  • #2
    The only thing I can think of is to check if the share on the IBM i is configured as read only.

    Comment


    • #3
      As suspected, turned out to be a MS Windoze 10 problem. I had to use the REGEDIT to configure.

      1. Open regedit

      2. HKEY_LOCAL_MACHINE -> SOFTWARE -> Microsoft -> Windows -> CurrentVersion -> Policies -> System

      3. On the right, you will see ConsentPromptBehaviorAdmin, ConsentPromptBehaviorUser ... etc.

      4. click on empty space, ADD DWORD(32bit), then name it "EnableLinkedConnections". Double click it and set the data to 1.

      5. Reboot and you will see the mapped drives showing.

      What a performance.

      Comment

      sponsored links

      Collapse

      Working...
      X