Sponsored Links
Sponsored Link

sponsored links

Collapse

Announcement

Collapse
No announcement yet.

Stuck in the dark ages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuck in the dark ages

    My client asked me to write a new program to consume the UPS API from an ILE RPG program. "Fine" I said. "I'll just go to Scott's web site and download HTTPAPI and get right on that!" Then it hit me: my client is still on V5R4. HTTPAPI requires V6.1.

    Yikes!

    Does anyone know where I can get the V5R4 version of HTTPAPI so I can get this done?

    Michael
    "Time passes, but sometimes it beats the <crap> out of you as it goes."

  • #2
    It appears that Scott has removed the old V5R4 version from his site. Your best bet may be to ask someone on the HTTPAPI mailing list of they have a copy of the old version.

    The list is here: http://scottklement.com/ftpapi/ftpapilist.html

    Comment


    • #3
      Thanks Jon,

      I applied for registration on that mailing list earlier. That's the first thing I'm going to search for when I'm approved.

      "Time passes, but sometimes it beats the <crap> out of you as it goes."

      Comment

      sponsored links

      Collapse

      Working...
      X